11th July 2018

Web Hosting Emergency Maintenance for cpanel55.uk2.net

We will be Performing emergency maintenance on cpanel55.uk2.net at 23:00 MST. We expect this maintenance to not take longer than 1hr.

Update @ Wed Jul 11 23:45:33 BST 2018 - Upon rebooting this server a filesystem integrity check was forced. It's currently 45% complete.

Update @ Wed Jul 12 01:46:00 BST 2018 - The server is up and running.