1st August 2018

Shared Hosting phoebe.safeukdns.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Wed Aug 1 10:19:33 BST 2018: The server is being rebooted to resolve an unexpected issue with stuck system processes.

Update @ Wed Aug 1 11:12:03 BST 2018: Upon reboot we have found issues with server's filesystem. We are currently working to resolve them. Thank you for your patience while we work on this.

Update @ Wed Aug 1 11:47:27 BST 2018: We managed to bring the server back online and it is working fine currently.