2nd August 2018

Shared Hosting cpanel37.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update 04:46:00 BST 2018 - We are still working to get the server up and running.

Update Thu Aug 2 07:49:11 BST 2018 - The server has been repaired and is checking filesystem quotas now. We expect this to be back online in 20 minutes.

Update Thu Aug 2 08:03:11 BST 2018 - The server is back online and running fine