4th September 2018

Shared Hosting cpanel4.uk2.net

We are aware that there are issues affecting MySQL service on this server. We are working to get them resolved.

Update @ Tue Sep 4 03:06:58 BST 2018: We have experienced an issue with InnoDB storage engine and are working on restoring the corrupted databases. The restoration process is at 40% complete.

Update @ Tue Sep 4 03:59:34 BST 2018: All the affected databases have been repaired.