28th December 2018

Shared Hosting cpanel11.uk2.net

cpanel11.uk2.net server has kernelpanicked and is being rebooted due to that.

  • Update Fri Dec 28 06:56:39 GMT 2018: The server is checking filequotas. Once this process is finished it will be back online.

  • Update Fri Dec 28 07:09:53 GMT 2018: The server is back online and running fine.