11th February 2019

Virtual Server Selection Maintenance, scheduled 5 months ago

Date: February 13th, 2019 from 2 PM to 11 PM UTC time

Start time: 2:00 PM UTC

End time: 11:00 PM UTC

Duration: 9 hours

Event type: System Upgrade

During the maintenance window, the virtual server section of our control panel will be taken offline which will affect our client's ability to manage their services within our control panel. Please note that this will only affect control panel functionality and your virtual server (VM) will be unaffected during the maintenance period.

If you have any questions or concerns, please contact our support team.

UPDATE @ 11:33 PM UTC - To ensure a smooth transition we are continuing to test the upgrade. We will keep the status post updated as additional information becomes available.

UPDATE Feb 14 1:53 AM UTC - Maintenance has been completed successfully. We are working through two minor issues and expect to have both issues addressed shortly. If you have any questions or need anything please don't hesitate to contact us.