24th April 2019

Shared Hosting cpanel18.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Wed Apr 24 01:27:43 BST 2019: We've experienced an unexpected problem with this server and it has been rebooted. It is currently performing a file system integrity checks.

Update @ Wed Apr 24 02:08:55 BST 2019: The file system check is at 53% complete.

Update @ Wed Apr 24 02:39:29 BST 2019: The server is online and available for use.