2nd October 2019

Main Website UK2.Net Website is currently unavailable

[FIXED] The issue has been fixed and full operations have been restored. We apologise for any inconvience experienced.

[UPDATE] We have resolved the issue with the front end website however full operations are yet to be restored. We apologise for any inconvience experienced.

[INCIDENT] Please be advised that the main website of UK2.Net is currently unavailable. We are aware of the issue and we are currently investigating. We will update the status page as soon as we have made progress in the investigation.