12th November 2019

cpanel41.uk2.net unavailable

The server has suddenly became unavailable. We are checking the reason.

  • Update Tue Nov 12 17:43:26 GMT 2019: The server won't boot up as it indicates errors related to wrong number of storage devices. We are working on solution of the problem still.
  • Update @ Tue Nov 12 20:31:47 GMT 2019 - This server is now up and available for use.