29th January 2020

Performance issues with Live Chat

Title: Performance issues with Live Chat Date: Wednesday 29th January 2020 Event type: Outage

We are investigating and seeking to resolve an incident which is affecting our live chat service. We apologise for the potential impact of this incident on you.

  • Update @ 07:49 AM GMT - Our team has applied a fix and our monitoring indicates that services have improved. We will continue to monitor services and will update you once the incident has been confirmed as resolved.
  • Update @ 11:56 AM GMT - We have full confirmation that the incident is now resolved and normal service has resumed.