12th February 2020

CHI Control Panel CHI Control Panel Outage

Title: CHI Control Panel Outage Date: Tuesday, February 11, 2020 Start time: 9:00 PM GMT
End time: 02:00 AM GMT Duration: 5 Hrs Event type: Outage

ISSUE: Following a power outage in our London datacentre, customers were unable to access the CHI control panel. This issue also impacted our ticketing tool.

  • UPDATE 00:53 GMT: Datacentre technical teams continue to bring services back online after a power interruption in our London datacentre. Kindly accept our apologies for any inconvenience that may be caused due to this issue

  • RESOLVED: 02:00 GMT - Customers are now able to access the CHI Control panel. Kindly accept our apologies for any inconveniences that may have caused due to this issue.