27th February 2020

Web Hosting Cpanel48 Resolved

We are currently having some issues with cpanel48 which may cause some connections to fail.

Our technicians are currently working on resolving this issue though we expect the impact on customers to be very minimal.

  • UPDATE Our Technicians have resolved the cpanel48 connection. Sorry for the inconvenience this could have caused.

  • UPDATE: 27/02/2020 @ 17:01 - We are currently having some issues with cpanel48 once again today which may cause some connections to fail. Our technicians are currently working on resolving this issue as soon as possible.

  • UPDATE Our Technicians have resolved the cpanel48 connection. Sorry for the inconvenience this could have caused.