1st September 2020

Shared Hosting cpanel4.uk2.net Planned Maintenance

Title: Planned Server Maintenance - cpanel4.uk2.net
Date: September 1, 2020
Start time: 02:35 AM BST
End time: TBD
Duration: 5-6 hours
Event type: Planned Maintenance

To provide you with the most reliable and robust hosting environment available, we are performing a planned maintenance to upgrade the operating system on the this server.

If you have any questions or concerns, please contact our support team.

UPDATE @ Tue Sep 1 08:10:19 BST 2020: The maintenance is still ongoing. We have experienced an unexpected delay and had to extend the maintenance window until 9AM BST.

UPDATE @ Tue Sep 1 09:49:27 BST 2020: The maintenance has been successfully completed.