21st September 2020

Shared Hosting cpanel6.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

UPDATE @ Mon Sep 21 15:17:01 BST 2020: We have experienced a hardware issue and currently performing an emergency maintenance to replace the failing hardware.

UPDATE @ Mon Sep 21 15:32:29 BST 2020: The server is online now.