12th October 2020

Server Maintenance - cpanel12.uk2.net OS upgrade

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

cpanel12.uk2.net

This maintenance window will start on October 12th, 2020 between the hours of 12 am - 6 am BST. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ 06:29 am - The scheduled OS upgrade is undergoing still. We plan to get services back online within the next hour. We apologise for any inconvenience this may cause.
Update @ 07:18 am - The scheduled OS upgrade is now complete, and all server services are accessible once again.