13th October 2020

Web Hosting Server Maintenance - cpanel13.uk2.net OS upgrade

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

cpanel13.uk2.net

This maintenance window will start on October 13th, 2020 between the hours of 12 am - 6 am BST. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 5-6 to fully complete.

If you have any questions or concerns, please contact our support team.

Update @ Tue Oct 13 06:22:08 BST 2020: The maintenance is still ongoing. We have experienced an unexpected issue and are currently working to resolve it as soon as possible. We apologise for any inconvenience this may cause.
Update @ Tue Oct 13 08:53:00 BST 2020: The maintenance is still currently ongoing. We have identified the issue and are working to have this resolved as a priority. Once again we sincerely apologise for any inconvenience this may cause you today.
Update @ Tue Oct 13 09:52:00 BST 2020: The service has now been restored. A further maintenance window will be scheduled this evening to replace failing hardware. We apologies for any inconvenience caused - please contact our support team if you are continuing to experiencing any issues.