22nd September 2017

Shared Hosting cpanel18.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Fri Sep 22 13:50:53 BST 2017: The server became unresponsive due to high load and is being rebooted to restore service. It is currently running a file system integrity check and will be accessible once again as soon as it completes.

Update @ Fri Sep 22 14:45:16 BST 2017: The server is online and available for use.