21st December 2020

Planned Server Maintenance - aphrodite.safeukdns.net & nike.safeukdns.net CentOS Update, scheduled 3 years ago

Date: 21st December 2020
Start time: 12 am GMT
End time: 7 am GMT
Duration: 6 - 7 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

aphrodite.safeukdns.net
nike.safeukdns.net

This maintenance window will start on December 21st, 2020 between the hours of 12 am - 7 am GMT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 6-7 to fully complete.

UPDATE @ 06:21 am GMT - The maintenance window for aphrodite.safeukdns.net is needed to be extended. We expect the work to be complete by 09:00 am GMT. We apologise for any inconvenience this may cause.
UPDATE @ 07:10 am GMT - The maintenance on nike.safeukdns.net has been completed successfully, and all services are back online. Work on aphrodite.safeukdns.net is still ongoing.
UPDATE @ 09:05 am GMT - The maintenance on aphrodite.safeukdns.net has now been completed, and all services are back online.

If you have any questions or concerns, please contact our support team.