22nd December 2020

Planned Server Maintenance - phoebe.safeukdns.net & pontus.safeukdns.net CentOS Update, scheduled 3 years ago

Date: 23rd December 2020
Start time: 12 am GMT
End time: 7 am GMT
Duration: 6 - 7 hours

To provide you with the most reliable and robust hosting environment available, we will be upgrading the operating system on the following servers:

phoebe.safeukdns.net
pontus.safeukdns.net

This maintenance window will start on December 23rd, 2020 between the hours of 12 am - 7 am GMT. It is expected there will be around 2-3 hour hours of downtime during this window. The upgrade process will take up to 6-7 to fully complete.

  • UPDATE @ 07:07 am GMT - The maintenance on pontus.safeukdns.net has now been completed, and all services are back online. Our teams are still working on phoebe.safeukdns.net, the maintenance window may be extended for this server.
  • UPDATE @ 07:18 am GMT - The maintenance window for phoebe.safeukdns.net is needed to be extended. We expect the work to be complete by 08:00 am GMT. We apologise for any inconvenience this may cause.
  • UPDATE @ 07:48 am GMT - The maintenance on phoebe.safeukdns.net has been completed and all services are online. We apologise if this caused any inconvenience.