22nd December 2020

Shared Hosting Outage - chronos.safeukdns.net

Title: Outage - chronos.safeukdns.net
Date: Tuesday, 22nd December, 2020
Start time: 14:01 GMT

We are aware of an issue with the shared server chronos.safeukdns.net, clients are currently unable to access and manage services on this server. Our engineers are investigating the issue as a priority. We will update this post once we have any further information, and we apologise for any inconvenience this may cause.

  • UPDATE @ 15:00 GMT - The server is back online, however, frontend access to websites may still not be available. Our teams are performing checks to ensure all services are also back online
  • UPDATE @ 15:15 GMT - chronos.safeukdns.net is back online with most websites accessible from the web. Some websites that have a dedicated IP address are still inaccessible and our teams are working on getting access to these restored as soon as possible.
  • UPDATE @ 15:55 GMT - Access to all services on chronos.safeukdns.net has been restored. Our teams will continue to monitor the situation to ensure stability on the server.
  • UPDATE @ 17:57 GMT - Our teams have found that the server is looking stable, this incident has been resolved.