28th December 2020

Outage cpanel17.uk2.net

Title: Outage - cpanel17.uk2.net
Date: Sunday, 27nd December, 2020
Start time: 22:10 GMT
RESOLVED 00:01 GMT
We are aware of an issue with the shared server cpanel17.uk2.net, clients are currently unable to access and manage services on this server. Our engineers are investigating the issue as a priority. We will update this post once we have any further information, and we apologise for any inconvenience this may cause.

UPDATE: 00:01 UTC - cpanel17.uk2.net up and available again.

Thank you for your patience during this partial outage.