6th January 2021

Shared Hosting Shared Hosting Outage

Title: Outage - Shared Hosting Servers
Date: Wednesday, 6th January, 2021
Start time: 14:42 GMT

We are aware of an issue with some of our shared servers, clients are currently unable to access and manage services on the affected servers. Our engineers are investigating the issue as a priority. We will update this post once we have any further information, and we apologise for any inconvenience this may cause.

  • UPDATE @ 15:54 GMT - Services are still intermittent on some of our shared servers, however, access is restored in most cases. Our networks team are working to get this resolved as soon as possible.
  • UPDATE @ 17:24 GMT - Our teams are still wrking to get this resolved as soon as possible. Some access may still be intermittent at this time.
  • UPDATE @ 17:55 GMT - Our teams have applied a fix to resolve this issue.