8th January 2021

Shared Hosting Shared Hosting Issues - cpanel25.uk2.net

Title: Accessability issues - cpanel25.uk2.net
Date: Wednesday, 8th January, 2021
Start time: 03:30 GMT

We are aware of an issue with cpanel25.uk2.net, clients are currently unable to access and manage services on the affected servers. Our engineers are investigating the issue as a priority. We will update this post once we have any further information, and we apologize for any inconvenience this may cause.

  • UPDATE @ 04:30 GMT - Services are still intermittent on cpanel25.uk2.net. Our networks team are working to get this resolved as soon as possible.
  • UPDATE @ 05:30 GMT - Our teams have applied a fix to resolve this issue.