19th January 2018

Shared Hosting cpanel55.uk2.net

We are performing emergency maintenance on this server. We will have it back online as quickly as possible.

Update @Thu Jan 18 22:33:16 GMT 2018 - Upon rebooting this server a filesystem integrity check was initiated.

Update @Thu Jan 18 23:10:57 GMT 2018 - The filesystem integrity check is 50% completed.

Update @Thu Jan 19 00:15:23 GMT 2018 - The server is online and available for use.