19th March 2018

Shared Hosting Outage: Network problem

During a planned maintenance something went wrong and many servers/services became unavailable over the network. Our network team is investigating the issue currently.

  • Update Mon Mar 19 11:28:45: Unfortunately the only thing working is the phone system right now and everything else including main site is down. The team is closely working on the problem.

  • Update Mon Mar 19 12:23:53: Services are back online. All is working as expected again.