15th May 2018

Shared Hosting lon-cpanel2.uk2.net lon-aether.safeukdns.net Readonly filesystems

Servers went read-only and we are checking them now.

  • Update Tue May 15 14:56:43 BST 2018: lon-cpanel2.uk2.net server is back and working fine. The lon-aether.safeukdns.net server is booting up still. Our infrastructure engineers were able to identify a broken hardware on SAN and are working on its replacement to avoid the initial issue.

  • Update Tue May 15 15:17:31 BST 2018: lon-aether.safeukdns.net is back online and running fine.