30th May 2018

Shared Hosting cpanel39.uk2.net

We suspect we may have some bad memory in the server. We are taking the server offline to test the RAM.

  • update @ Tue May 29 22:56:17 BST 2018 - We have identified at least 1 stick of bad RAM and are continuing to test the remaining sticks.
  • update @ Wed May 20 05:06:00 BST 2018 - Hardware is being replaced on the server.
  • update @ Wed May 20 06:13:00 BST 2018 - Hardware replacement has completed and all services have been stable since.