2nd June 2018

Shared Hosting demeter.safeukdns.net

We are aware that there are issues with this server. We are currently investigating the cause and will report back on this as quickly as possible.

Update @ Sat June 2 1:20 BST 2018 - This server is online and available for use.

Update @ Sat June 2 5:12 BST 2018 - The server rebooted. We are investigating what is causing the reboots to fix the issue.

Update @ Sat June 2 6:12 BST 2018 - This server is online and available for use.

Update @ Sun June 2 11:52 BST 2018 - This server is being taken down for maintenance to replace the power supply.

Update @ Sun June 2 2:00 BST 2018 - The power supply has been replaced and the server is performing quota accounting before services are resumed.

Update @ Sun June 2 2:40 BST 2018 - The server is back online and is being watched.