11th June 2018

Shared Hosting zeus.safeukdns.net

The server has unexpectedly gone down. Our engineers in a datacenter are checking it currently.

  • It turned out that the server just autorebooted possibly due to a kernel panic. It is currently running a filesystemcheck and we will check it additionally upon it fully boots into OS.

  • Update Mon Jun 11 09:33:34 BST 2018: Shortly upon booting up the server has gone gown again. We are running hardware tests now to define a faulty device.

  • Update Mon Jun 11 09:52:18 BST 2018: It was found that RAM on the server was faulty thus it has been replaced and the server is booting up now.

  • Update Mon Jun 11 03:05:05 MDT 2018: The server is back online and running fine.