15th June 2018

Shared Hosting Planned Maintenance Demeter

Title: DC5 Planned Maintenance for Demeter Date: Friday June 15, 2018 Start time: 6:45AM BST
End time: Duration:
Event type: Planned Maintenance

We are scanning demeter to ensure memory integrity.

  • Update Fri Jun 15 07:24:24 BST 2018: The memory test was passed and no errors found. Server is booting up and checking filesystem quotas currently. We expect this to be back online in 10 minutes.

  • Update Fri Jun 15 08:19:51 BST 2018: The server is back online and running fine.

If you have any questions or concerns, please contact our support team.