25th June 2018

Shared Hosting Planned RAM swap for Demeter

Title: DC5 RAM swap for Demeter Date: Monday, June 25, 2018
Start time: 4:40 AM BST
End time: 7:30 AM BST Duration:
Event type: Planned Event

The RAM is being swapped out on Demeter.

Update: Monday, June 25 2018 5:20 AM - The RAM swap has finished and the server is booting. File system quota accounting must finish and then services will become available.
Update: Monday, June 25 2018 7:30 AM - Quota accounting has finished and all services are available.

If you have any questions or concerns, please contact our support team.