27th June 2017

Shared Hosting lon-cpanel6.uk2.net

The server has experienced a fatal error and has been rebooted to restore service. Upon boot the server is performing a Filesystem integrity check.

  • Update @ Tue Jun 27 05:07:22 BST 2017 - The Filesystem integrity check is 67% complete.

  • Update @ Tue Jun 27 05:25:36 BST 2017 - The Filesystem integrity check is 90% complete.

  • Update @ Tue Jun 27 05:48:29 BST 2017 - The server is back online.