24th August 2018

Shared Hosting cpanel29.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update Aug 24 13:2Fri 2018 The server performing file system integrity check - 1.2% complete.
  • Update Fri Aug 24 17:08:24 BST 2018 - We are still working on getting this server online.
  • Update Fri Aug 24 18:30:08 BST 2018 - We are in the process of replacing failed hardware.
  • Update Fri Aug 24 23:12:00 BST 2018 - The server is online. We are watching the server to make sure it continues to run well.