3rd September 2018

Shared Hosting cpanel2.uk2.net

Main server's IP address is unresponsive. We are checking the reason currently.

  • Update Mon Sep 3 09:47:36 BST 2018: The server was under 30Gbit DDOS attack. Our network team is checking what can be done to correct th issue.

  • Update Mon Sep 3 10:25:41 BST 2018: The attack subsided and nullroute for the main IP has been removed. The server is functioning properly at the moment.