27th September 2018

Shared Hosting cpanel6.uk2.net

The server became unreachable and is being rebooted.

  • Update Thu Sep 27 14:37:32 BST 2018: The server faced problems during the boot and we are checking them now.

  • Update Thu Sep 27 15:15:01 BST 2018: We found that the server's filesystem was corrupted which does not affect customer's data. Currently this server is back online and we are investigating the case.