5th October 2018

Shared Hosting oceanus.safeukdns.net

We are aware of issues with this server and are working to get it back online as quick as possible.

Update @ Fri Oct 5 12:18:20 BST 2018: The server became unreachable and has been rebooted. It is currently undergoing a file system integrity check.

Update @ Fri Oct 5 12:37:14 BST 2018: The server is online and available for use.