15th February 2019

cpanel55.uk2.net, scheduled 9 months ago

Server reboot Fri Feb 15 2019 22:00 GMT
22:30 GMT Emergency Server Reboot

If you have any questions or concerns, please contact our support team.

Update @ Fri Feb 15 22:37:22 GMT - The reboot is taking longer than expected. We provide an update as soon as we have more details or it is back online. Update @ Fri Feb 15 23:08:39 GMT - While rebooting this server a file system integrity check was initiated. Currently it is 65% complete.

Update @ Fri Feb 16 00:23 GMT - The server is back online.