22nd February 2019

Web Hosting Cloud Services

We are aware that there are issues affecting the cloud services lon-aether.safeukdns.net, lon-boreas.safeukdns.net, lon-cpanel2.uk2.net, lon-cpanel3.uk2.net, lon-cpanel4.uk2.net, lon-cpanel5.uk2.net, lon-cpanel6.uk2.net. We are working to get them resolved.

Update @ Thu Feb 21 05:14 GMT 2019 - The majority of servers are online and available for use. We are still working on lon-cpanel3.uk2.net, lon-cpanel5.uk2.net, lon-cpanel6.uk2.net. These servers are running a file system check.

Update @ Thu Feb 21 05:41 GMT 2019 - Servers lon-cpanel3.uk2.net and lon-cpanel5.uk2.net are online. lon-cpanel6.uk2.net file system check is at 82%.

Update @ Thu Feb 21 05:54 GMT 2019 - All cloud services are online and available for use