24th February 2019

Shared Hosting artemis.safeukdns.net

We are aware that there are issues affecting MySQL service on this server. We are working to get them resolved.

Update @ Sun Feb 24 03:36:35 GMT 2019: The InnoDB database engine has encountered error and some databases using this engine are currently not available. We are working on this issue and repairing corrupt databases.

Update @ Sun Feb 24 04:37:32 GMT 2019: The databases recovery process is at 68% complete.

Update @ Sun Feb 24 05:16:56 GMT 2019: The recovery process has completed.