6th May 2019

Shared Hosting lon-cpanel6.uk2.net

The cloud server went offline unexpectedly. We started it an it is booting into OS. Currently it is running a filesystemcheck and we expect this to be back online within the next hour. Then it will be investigated for an initial reason for the outage.

  • Update Mon May 6 15:26:48 BST 2019: The automated FSCK has failed and we are running a manual check. Once this is completed we will boot up the server.

  • Update May 6 16:36 BST 2019: The server is back online and running fine.