7th June 2019

Shared Hosting cpanel50.uk2.net

During an attempt to mitigate a vulnerability on the server it experienced a kernel panic and was rebooted. Currently it is checking filesystem quotas and will be back online in about 20 minutes.

  • Update Fri Jun 7 14:25:52 BST 2019: The server is checking quotas still.

  • Update Fri Jun 7 14:45:52 BST 2019: The server is back online