1st August 2017

Shared Hosting Planned maintenance cpanel22, 23, 24, 25, 26, 27

We are performing planned maintenance on cPanel22, 23, 24, 25, 26, 27

Update @ Wed. Aug. 2 04:31:00 BST 2017 - All of the servers have completed maintenance except for cpanel26 which is 64% complete with the final phase of maintenance.

Update @ Wed Aug 2 06:49:21 BST 2017 - The maintenance has completed, however upon a reboot cpanel26.uk2.net automatically started a file systems check, this process may take 30-60 minutes to complete.

Update @ Wed Aug 2 07:28:33 BST 2017 - cpanel26 is online and available for use once again.