10th December 2019

Shared Hosting cpanel45.uk2.net problem

The server has just experienced a kernel panic. After that, it was rebooted but did not return back as required a manual filesystem check which is currently undergoing.

  • Update Tue Dec 10 16:21:00 GMT 2019: The server has just finished checking filesystems and is running quotas check. We expect this to load back completely within the next 30 minutes.

  • Update Tue Dec 10 17:11:30 GMT 2019: The server has just finished booting and all services are back once again.