18th June 2020

Hosted Email Hosted email partial outtage *RESOLVED*

Title: Hosted email partial outtage
Date: 18/06/2020 Start time: 22:15 UTC **End time:**01:30 UTC
Event type: Use "Planned Event" "Emergency Maintenance" or "Outage"

UPDATE: 01:31 UTC

RESOLVED

Our operations team was able to identify and reboot the affected mailstores to bring services back online. We are still investigating the root cause of the issue.

Your patience regarding this issue is greatly appreciated

UPDATE: 23:10 BST

Some users may also see authentication errors with IMAP and POP. Our operations team has been engaged.

We will provide an update once we have additional information.

We are currently experiencing some issues with out hosted email cluster, our engineers have been notifcied and is this currently being investigated by our Email admins and senior technicians,

If you have any questions or concerns, please contact our support team.


We are currently experiencing some issues with out hosted email cluster, our engineers have been notifcied and is this currently being investigated by our Email admins and senior technicians,

If you have any questions or concerns, please contact our support team.