19th May 2017

Shared Hosting cpanel18.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

  • Update @ Fri May 19 08:30:48 BST 2017: The server became unresponsive due to high load and is being rebooted to restore service.
  • Update @ Fri May 19 08:40:19 BST 2017: Upon reboot a filesystem quotas check has been initiated. It is currently under way.
  • Update @ Fri May 19 08:48:17 BST 2017: The server is online and available for use.