31st August 2020

Shared Hosting cpanel2.uk2.net Planned Maintenance

Title: Planned Server Maintenance - cpanel2.uk2.net
Date: August 31, 2020
Start time: 6:18 AM BST
End time: 8:21 AM BST
Duration: 2h
Event type: Planned Maintenance

To provide you with the most reliable and robust hosting environment available, we are performing a planned maintenance to upgrade the operating system on the this server.

If you have any questions or concerns, please contact our support team.

UPDATE @ Mon Aug 31 08:07:19 BST 2020: We have experienced an unexpected issue and had to cancel this maintenance, it will be rescheduled to a later date. The server is being rebooted to restore service. It is currently running a file system integrity check and will be available shortly.

UPDATE @ Mon Aug 31 08:51:20 BST 2020: The server is online and available for use once again.