4th September 2020

cpanel6.uk2.net

We are aware that there are issues affecting this server. We are working to get them resolved.

UPDATE @ Fri Sep 4 13:33:59 BST 2020: The server became unresponsive and has been rebooted to restore service. It is currently running a file system integrity check and will be online shortly.

UPDATE @ Fri Sep 4 13:40:08 BST 2020: The server is online and available for use.