12th September 2017

Shared Hosting Urgent maintenance – London H – SAN

Date: 11 Sep 2017
Start time: 00:18 BST
End time: Ongoing

 
Description: We are experiencing some storage issue in London H location. An urgent maintenance is going at the moment. VMs at London H location could be unreachable or show low performance until issue is resolved.

UPDATE: 11 SEP 2017 20:18 BST – We are still experience storage issues in our LON-H location. We have scheduled emergency maintenance to fix the issues. During this maintenance you may experience some brief periods of downtime as migration occurs for storage services for VMs in this location. We will update this post when we have more information.

UPDATE: 12 SEP 2017 15:30 BST - We are still working on the issues with our LON-H SAN. Currently the SAN is operational and performance has improved. We will continue to update this status until the SAN is optimal.

UPDATE: 13 SEP 2017 18:30 BST - We are still working on issues with LON-H-SAN. We are currently migrating VMs to a new SAN in LON-H. All VMs should be up and no data is at risk. We will continue to update this post as we have progress.

Update: 14 Sep 2017 21:41:27 BST - The migration of VMs has completed and all services are up and available for use.