14th December 2020

Emergency Maintenance Notification - Network Upgrade DC5

This is a message to advise the following maintenance has been arranged. Please read the below carefully as further action may be required by you.

Planned start time: 04:00 (UTC) - 14/12/20
Expected end time: 06:00 (UTC) - 14/12/20

Scope: Network update

Affect to clients: Downtime expected in parts of our London DC network.

  • UPDATE @ 05:09 am GMT - The window for the network maintenance is being extended. The new end time is 09:00 am GMT. We apologise for any inconveniences this may cause you.
  • UPDATE @ 10:00 am GMT - Some customers may continue to experience intermittent issues while our network team work to complete this maintenance. Please contact our support team if you continue to experience issues - thank you for your patience and our apologies for any inconvenience caused.
  • UPDATE @ 12:30 pm GMT -Normal service is restored, if continuing to see an issues please contact our support team. Thank you for your patience and understanding.