1st January 2021

Shared Hosting Outage - cpanel24.uk2.net

Title: Outage - cpanel24.uk2.net
Date: Friday, 1st January 2021
Start time: 08:01 GMT

We are aware of an issue with the shared server cpanel24.uk2.net, clients are currently unable to access and manage services on this server. Our engineers are investigating the issue as a priority. We will update this post once we have any further information, and we apologise for any inconvenience this may cause.

  • UPDATE @ 09:07 GMT - The server is back online, however, frontend access to websites may still not be available. Our teams are performing checks to ensure all services are also back online.
  • UPDATE @ 09:44 GMT - Access to most services on cpanel24.uk2.net has been restored. Our teams will continue to work to ensure all services are online.
  • UPDATE @ 10:28 GMT - Access to all services on cpanel24.uk2.net has been restored. Our teams will continue to monitor the situation to ensure stability on the server.